Quels navigateurs sont compatibles avec Trainline Europe ?

Trainline Europe n’est compatible qu’avec Chrome, Firefox 37 ou supérieur, Safari 9 ou supérieur et Internet Explorer 11 ou supérieur. Pour profiter d’une expérience de réservation optimale, nous vous recommandons d’utiliser une version  à jour de votre navigateur. 

Firefox

  • Si vous êtes sur votre ordinateur personnel, téléchargez Firefox.
  • Si vous voulez vérifier que Firefox est bien à jour, allez dans Aide → À propos de Firefox.
  • Si vous êtes sur un ordinateur d’entreprise sans les droits administrateurs, téléchargez Firefox Portable.

Safari

  • Si vous voulez mettre à jour Safari, cliquez sur « Mise à jour de logiciels... » dans le menu Apple ().
  • Si vous préférez utiliser un navigateur web récent et rapide, téléchargez Chrome.

Internet Explorer

  • Si vous voulez mettre à jour Internet Explorer, téléchargez Internet Explorer 11.
  • Si vous utilisez Windows XP, vous ne pouvez pas utiliser Internet Explorer pour consulter notre site car la dernière version de Internet Explorer n'est pas disponible pour Windows XP.
  • Si vous préférez utiliser un navigateur web récent et rapide, téléchargez Chrome.
  • Si vous êtes sur un ordinateur d’entreprise sans les droits administrateurs, téléchargez Chrome Portable.

Pourquoi ces restrictions ?

Trainline Europe utilise des technologies modernes qui nécessitent des navigateurs relativement récents pour fonctionner correctement. Nous sommes une petite équipe et ne pouvons malheureusement pas nous permettre de maintenir le site compatible avec des navigateurs obsolètes.